Abnormal Systems Outage
Incident Report for Abnormal Security
Postmortem

Abnormal System Outage Postmortem

Please go to the Support Portal for the Cause Correction of Error Report for Abnormal Systems Outage

If you cannot access this document, please contact Support - support@abnormalsecurity.com

Posted Sep 20, 2021 - 19:21 PDT

Resolved
All systems continue to be stable and functional as of 11:17am PT.

As of 2:00pm PT, all attacks during the period of the incident (10:30am - 11:17amPT) have been confirmed to be remediated.

This incident is now closed, and the Root Cause Analysis will be added to this thread within 5 Business Days.
Posted Sep 16, 2021 - 14:19 PDT
Monitoring
Abnormal continues to monitor this incident, and all systems are stable and functional as of 11:17am PT.

We are analyzing attacks to be sure they are contained and remediated for the period of the incident - 10:30am - 11:17am PT

Another update will be posted in 60 minutes or sooner as we ensure all the affected messages are remediated.
Posted Sep 16, 2021 - 12:52 PDT
This incident affected: Portal Application.