Link Inspection Latency
Incident Report for Abnormal Security
Resolved
Link inspection services are back to normal. Please contact support@abnormalsecurity.com for additional details.
Posted Oct 28, 2019 - 15:47 PDT
Update
Link inspection latency has been reduced to 5 minutes. This issue only affects messages which have suspicious links in the message body. Link scanning services will be fully optimal by end of day.
Posted Oct 28, 2019 - 14:49 PDT
Identified
Link crawling is currently experiencing some latency. Root cause has been identified and a fix will be pushed to production this morning.
Posted Oct 28, 2019 - 10:46 PDT
This incident affected: Inbound Email Protection.