Abnormal Systems Outage
Incident Report for Abnormal Security
Resolved
At 11:17am PT, the issue was resolved and all Abnormal services are now stable.

Customers are now able to log into Portal. All systems are functional and any affected messages will be remediated shortly.

We will post another update in 60 minutes after verifying remediation Portal health, and ensuring that all attacks have been remediated.

A Root Cause Analysis of the issue will be posted within 5 days.
Posted Sep 16, 2021 - 11:30 PDT
Identified
Starting at 10:30am PT Abnormal started experiencing a system outage.

Customers are unable to log in and view remediated messages by Abnormal.

Abnormal has identified the issue and is in process of restoring the product.

Next update when the issue is resolved OR in 60 minutes, whichever occurs first.

We will be following up and publishing the root cause of the issue.
Posted Sep 16, 2021 - 11:17 PDT
This incident affected: Portal Application.