UI Issues with Abnormal Portal Threat Log
Incident Report for Abnormal Security
Resolved
The issue is resolved and all the Abnormal Portal Threat Log services are now stable and operational.

All other systems are up and unaffected.

If you have any further questions please contact support@abnormalsecurity.com
Posted Jun 10, 2021 - 09:38 PDT
Identified
We are currently experiencing an intermittent issue with retrieving messages in the Abnormal Portal Threat Log.

The detection services are unaffected by this and inbound mail is being scanned normally. This is an issue with the Threat Log in the Portal and how messages are rendered in the UI only. This does not affect remediation and no messages are lost.

We will update further when the issue has been resolved.

If you have any further questions please contact support@abnormalsecurity.com
Posted Jun 10, 2021 - 09:22 PDT
This incident affected: Portal Application.