Intermittent M365 Graph API Issues Impacting Remediation
Incident Report for Abnormal Security
Resolved
As of June 5, 2023 at 10:50pm UTC (3:50pm PT), the intermittent remediation delays have been resolved and customers should no longer experience any further issues with delays.

Customers may still see a backlog of messages that experienced the delays being processed. We apologize for any inconveniences that this issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Jun 05, 2023 - 15:58 PDT
Identified
Starting on June 5, 2023 at 2:15pm UTC (7:15am PT), customers may have experienced intermittent delays with email processing and remediation due to a Microsoft Graph API service issue which Microsoft had acknowledged and the initial issue was resolved as of June 5, 4:00pm UTC (9:00am PT). The M365 link regarding the incident is https://twitter.com/MSFT365Status/status/1665734492122742790

As of 7:30pm UTC (12:30pm PT) there have been reports of a recurrence of this issue. Our Engineering team is working with Microsoft for ETA on resolution of their Graph API service. We will provide updates as soon as there is anything significant to report.

We apologize for any inconveniences that this issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Jun 05, 2023 - 13:31 PDT
This incident affected: Inbound Email Security (IES).