ATO Services Degradation
Incident Report for Abnormal Security
Resolved
As of September 8 2023 at 3:25 PM PDT The degraded functionality of ATO signals due to Microsoft 365 Graph API issues has been resolved. Customers should no longer be experiencing delays with the ATO events.

We apologize for any inconvenience the issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Sep 08, 2023 - 15:28 PDT
Update
As of 3 pm PDT, the mitigations that were put in place have improved the latency in ingesting the events and the ATO detection metrics have returned to a ‘normal’ level,. Customers should no longer be experiencing delays with the ATO events. We are continuing to work with Microsoft to determine the next steps. We are monitoring the progress and will update again once we have additional information from Microsoft.
Posted Sep 08, 2023 - 15:11 PDT
Monitoring
We are continuing to work with Microsoft to determine the next steps. The mitigations that were put in place have improved the latency in ingesting the events. We are monitoring the progress.
Posted Sep 08, 2023 - 14:07 PDT
Update
We are actively working with Microsoft to determine the next steps. We have put a mitigation plan in place to help increase the number of events being ingested.
Posted Sep 08, 2023 - 11:59 PDT
Identified
As of September, 8 2023 at 7:00 AM PDT Abnormal began experiencing degraded functionality of ATO signals due to Microsoft 365 Graph API issues. The Abnormal engineering team continues to investigate the situation. We will continue to share updates as soon as we learn more.
Posted Sep 08, 2023 - 08:39 PDT
This incident affected: Account Takeover Service.