Intermittent Portal Issue
Incident Report for Abnormal Security
Resolved
As of February 9, 2:15am UTC (6:15pm PT), this incident has been resolved. A fix was put into place by our Engineering team and all services are now working as expected.

We apologize for any inconveniences that this issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Feb 09, 2023 - 18:59 PST
Identified
Starting on February 8, 2023 at 4:00pm UTC (8:00am PT), customers may have experienced delays when attempting to mark messages as "Safe" or "Malicious" and do not see the message remediation status being updated in the Portal.

In addition there was a brief latency issue in loading messages and pages in Abuse Mailbox and Threatlog on February 9, 2023 from 7:00pm - 8:00pm UTC (11:00am-12:00pm PT) which was resolved.

The Abnormal Engineering team is actively working to resolve the Portal issue and we will update you on the progress.

We apologize for any inconveniences that this issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Feb 09, 2023 - 16:44 PST
This incident affected: Platform (Portal Application).