Increased amount of False Positives
Incident Report for Abnormal Security
Resolved
Message restore has been completed and data ingested in the Threat Log is no longer delayed.

All services are fully operational.
Posted Sep 12, 2023 - 20:30 PDT
Update
Due to this incident, we are experiencing delays in ingesting updated data in the threat log for the impacted and new messages since September 12, 2023 at 3:20 PM PDT.

There is no impact to detection or remediation services.

Messages impacted earlier and the Threat log will be restored by 11:59 PM PDT, September 12, 2023
Posted Sep 12, 2023 - 17:31 PDT
Monitoring
Restoring messages is underway and will be completed by 11:59 PM PDT, September 12, 2023. This is an automated process conducted by Abnormal Engineering; thus, no customer action is required.
Posted Sep 12, 2023 - 16:29 PDT
Identified
On September 12, 2023, at approximately 7:24 AM PDT Abnormal made a back-end change that resulted in undesirable message judgments, including an increased number of False Positives and also ATO False positives for approximately 0.0001% of messages/events.

This change was reversed at 08:01 AM PDT on Sep 12, 2023. We are in the process of correcting errant judgments and restoring messages to end-user inboxes.
Posted Sep 12, 2023 - 09:40 PDT
This incident affected: Inbound Email Protection.