Remediation delayed for Inbound Email Protection, Graymail, and Abuse Mailbox.
Incident Report for Abnormal Security
Resolved
Starting at 9:20 a.m. PT, all messages affected by the incident were processed, and the incident is now fully resolved.

- Affected Services: Inbound Email Protection, Graymail, and Abuse Mailbox.
- Severity Level: Major
- Incident Start Time: May 1, 2024, starting at 13:00 UTC
- What We're Doing: The Root Cause has been identified and resolved. Messages affected during the incident are being processed.
- Estimated Resolution Time: May 1, 2024, starting at 9:20 am PT
- Next Update: The incident is resolved

Questions? If you have any immediate concerns, please get in touch with us at support@abnormalsecurity.com.
Posted May 01, 2024 - 09:33 PDT
Monitoring
Starting at 9 am PT, Inbound Email Protection, Graymail, and Abuse Mailbox services were restored and are now running as usual. Messages affected during the incident are being processed.

- Affected Services: Inbound Email Protection, Graymail, and Abuse Mailbox.
- Severity Level: Major
- Incident Start Time: May 1, 2024, starting at 13:00 UTC
- What We're Doing: The Root Cause has been identified and resolved. Messages affected during the incident are being processed.
- Estimated Resolution Time: May 1, 2024, starting at 9 am PT
- Next Update: 30 minutes

Questions? If you have any immediate concerns, please get in touch with us at support@abnormalsecurity.com.
Posted May 01, 2024 - 09:08 PDT
Investigating
On May 1, 2024, starting at 13:00 UTC, Abnormal experienced a delay in remediation for Inbound Email Protection, Graymail, and Abuse Mailbox. Mailboxes affected during this period will have messages automatically processed, and no customer action is required.

- Affected Services: Inbound Email Protection, Graymail, and Abuse Mailbox.
- Severity Level: Major
- Incident Start Time: May 1, 2024, starting at 13:00 UTC
- What We're Doing: The Root Cause has been identified, and we are working to resolve it as soon as possible.
- Estimated Resolution Time: TBD
- Next Update: 1 Hour

Questions? For any immediate concerns, please get in touch with us at support@abnormalsecurity.com.
Posted May 01, 2024 - 08:13 PDT
This incident affected: Inbound Email Security (IES), Email Productivity (EPR), and AI Security Mailbox (AISM).