Degradation of Inbound Email Protection, Graymail, and Abuse Mailbox
Incident Report for Abnormal Security
Resolved
Incident Summary: Starting at 13:54 UTC, customers may have experienced a delay in message remediation for Inbound Email Protection, Graymail remediation, and Abuse Mailbox processing.
Affected Services: Inbound Email Protection, Graymail, Abuse Mailbox, and Search&Respond
Severity Level: Minor
Incident Start Time: November 7, 2023, 13:54 UTC
What We're Doing: All message processing has returned to normal.
The reprocessing of affected messages during the incident was completed by 23:00 UTC.
Estimated Resolution Time: November 7, 2023 19:16 UTC
Current Workarounds: Customers can email support@abnormalsecurity.com with any issues, questions, or concerns or call the support hotline at 866-466-9321
Next Update: This issue has been resolved.
Questions?: Please contact us at support@abnormalsecurity.com.
Posted Nov 07, 2023 - 11:36 PST
Identified
Incident Summary: Starting at 13:54 UTC, customers may have experienced a delay in message remediation for Inbound Email Protection, Graymail remediation, and Abuse Mailbox processing.
Affected Services: Inbound Email Protection, Graymail, & Abuse Mailbox
Severity Level: Minor
Incident Start Time: November 7, 2023, 13:54 UTC
What We're Doing: A fix has been applied, and we are now processing the backlog of messages affected during the incident timeline.
Some customers may continue to experience a delay in message processing, as we work through the backlog of messages.
Estimated Resolution Time: TBD
Current Workarounds: Customers can email support@abnormalsecurity.com with any issues, questions, or concerns or call the support hotline at 866-466-9321
Next Update: 1 hour
Questions?: Please contact us at support@abnormalsecurity.com.
Posted Nov 07, 2023 - 10:10 PST
Investigating
Starting at 13:54 UTC, customers may have experienced a delay in message remediation for Inbound Email Protection, Graymail remediation, and Abuse Mailbox processing.
Affected Services: Inbound Email Protection, Graymail, & Abuse Mailbox
Severity Level: Major
Incident Start Time: November 7, 2023, 13:54 UTC
What We're Doing: The issue has been identified, and we are working to resolve it as soon as possible. We are currently in the process of identifying messages for reprocessing.
Estimated Resolution Time: TBD
Next Update: 1 Hour
Questions?:
For any immediate concerns, please contact us at support@abnormalsecurity.com.
Posted Nov 07, 2023 - 08:56 PST
This incident affected: Abuse Mailbox Service, Inbound Email Protection, and Email Productivity (Graymail).