ATO Case Creation Service was down
Incident Report for Abnormal Security
Resolved
The backlog of ATO case creation has been resolved, and the ATO case creation process is back to normal operation.
We apologize for any inconvenience the issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Sep 20, 2023 - 15:12 PDT
Monitoring
Starting September 19, 2023, 11:00 am PDT we stopped creating new ATO cases. This was resolved and on September 20, 2023, 12:00 pm PDT we started creating ATO cases again, starting with the backlog (oldest cases first).
We will update when the backlog has been resolved or 2 hrs whichever is first.
Posted Sep 20, 2023 - 14:34 PDT
This incident affected: Account Takeover Service.