Abnormal Portal Degradation - Dashboard Data is Stale
Incident Report for Abnormal Security
Resolved
A fix for the dashboard data has been rolled out. All customer dashboards should reflect the correct data as of 1:00 pm EST on Jan 29, 2024.

Please, don't hesitate to get in touch with Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Jan 29, 2024 - 10:13 PST
Identified
We have identified and verified a fix and will be deploying this fix by approximately 2 pm EST. Once the fix is deployed, dashboards will show correct data for all time ranges

A fix to ensure correct data is being returned from our SOAR APIs and data in Sentinel and Cortex should be correct at this time.

Don't hesitate to get in touch with Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Jan 29, 2024 - 09:28 PST
Investigating
We are currently investigating an issue with the Abnormal Security Dashboard. The data presented is not updating as expected.
This only affects the data displayed on the Dashboard and does NOT affect message detection or remediation.
All other services are working properly.

We are actively working to identify and resolve this issue and will provide an update in the next hour.

Don't hesitate to get in touch with Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Jan 29, 2024 - 07:07 PST
This incident affected: Portal Application.