Intermittent Abnormal Abuse Mailbox Delays
Incident Report for Abnormal Security
Resolved
As of February 15, 1:00am UTC (February 14, 5:00pm PT), this incident has been resolved. A fix was put into place by our Engineering team and all services are now working as expected.

We apologize for any inconveniences that this issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Feb 14, 2023 - 17:32 PST
Monitoring
Abnormal Engineering has put a fix in place to mitigate this issue and is monitoring to ensure the incident is stabilized.

We apologize for any inconveniences that this issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Feb 14, 2023 - 15:04 PST
Identified
On February 14, 2023 starting at 5:30pm UTC (9:30am PT), customers may experience intermittent delays with the Abuse Mailbox service. Customers may see an increase in Not Analyzed reports in the Abuse Mailbox. The issue has been identified by Engineering and are working to resolve the issue. We will provide an update as soon as possible.

We apologize for any inconveniences that this issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Feb 14, 2023 - 11:34 PST
This incident affected: AI Security Mailbox (AISM).