Abnormal Portal Degradation
Incident Report for Abnormal Security
Postmortem

After extensive investigation, Abnormal Security was unable to identify any underlying issues, such as heavy load, backend failures, or third-party outages, that caused the degradation in Abnormal Portal responsiveness. We believe the slower-than-expected load times experienced during this incident were isolated to specific clients or browsers, and the issue resolved itself without intervention from Abnormal Security.

We will continue to monitor the situation and provide further updates if necessary.

For any further concerns, please contact us at support@abnormalsecurity.com.

Thank you for your patience and understanding.

Posted Jun 28, 2024 - 13:55 PDT

Resolved
Incident Update: We are pleased to inform you that the degradation of the Abnormal Portal has been resolved. The issue was traced back to the client's browser, which was causing the problem.

There was no impact on email remediation during this incident.

Affected Services: Abnormal Portal | Threat Log | Search & Response

Severity Level: Minor

Incident Start Time: June 25, 2024, 10:00 UTC

Resolution Timeline: June 25, 2024, 11:39 UTC

Next Steps: Our team will monitor the system closely to ensure stability. If you continue to experience issues, please contact your CS partner for assistance.

Questions?: For any further concerns, please contact us at support@abnormalsecurity.com.
Posted Jun 25, 2024 - 17:05 PDT
Update
Incident Update: Our team continues to work on resolving the degradation of the Abnormal Portal. Some customers may experience intermittent access; for others, the portal is slow on the Threat Log and Search and Response.

There is no impact on email remediation during this incident.

Affected Services: Abnormal Portal / Threat Log / Search & Response

Severity Level: Minor

Incident Start Time: June 25, 2024, 10:00 UTC

Next Update: 1 hour

Questions?: For any immediate concerns, please contact us at support@abnormalsecurity.com.
Posted Jun 25, 2024 - 16:26 PDT
Investigating
On 6/25/2024 at 10:00 UTC, we are experiencing a degradation of the Abnormal Portal. Some customers may experience intermittent access issues when trying to access the portal; for others, the portal is slow on the threat log and search and response.
There is no impact on email remediation during this incident.

We apologize for any inconvenience that this outage created for you. We are working to resolve this issue as quickly as possible.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Jun 25, 2024 - 09:49 PDT
This incident affected: Platform (Portal Application).