Abnormal Portal Degradation
Incident Report for Abnormal Security
Resolved
On Jan 17, 2024, at 16:28 UTC, we experienced a degradation of the Abnormal Portal. Customers may have experienced intermittent access issues when trying to access the Portal. There was no impact on email remediation during this incident.

We apologize for any inconvenience that this outage created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Jan 17, 2024 - 09:00 PST
Investigating
On 1/17/2024 at 16:30 UTC, we are experiencing a degradation of the Abnormal Portal. Customers may experience intermittent access issues when trying to access the Portal. There is no impact on email remediation during this incident.

We apologize for any inconvenience that this outage created for you. We are working to resolve this issue as quickly as possible.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details.
Posted Jan 17, 2024 - 08:47 PST
This incident affected: Portal Application.