Degradation of Inbound Email Protection
Incident Report for Abnormal Security
Resolved
As of 9:15 PDT, message replay and reprocessing has completed and all false positive judgements have been rectified.
Posted Oct 12, 2023 - 21:22 PDT
Monitoring
Starting at 18:00 UTC to 18:20 UTC on October 12, 2023, customers may have experienced a small amount of False Positives for inbound traffic.
Affected Services: Inbound Email Protection & Abuse Mailbox
Severity Level: Major
Incident Start Time: October 12, 2023, 18:00 UTC
What We're Doing: The issue has been identified and corrected. We are currently in the process of identifying messages for reprocessing.
Estimated Resolution Time: October 12, 2023, 18:20 UTC
Next Update: Upon completion of the replay of identified messages
Questions?:
For any immediate concerns, please contact us at support@abnormalsecurity.com.
Posted Oct 12, 2023 - 14:58 PDT
This incident affected: Abuse Mailbox Service and Inbound Email Protection.