Abnormal Support Portal access
Incident Report for Abnormal Security
Resolved
The Abnormal Support Portal is now accessible as expected.
Incident Summary: The Abnormal Security Support Portal was not accessible from within the Abnormal product.
Affected Services: Customer Support Portal
Severity Level: Minor
Incident Start Time: 11/2/2023 09:20 PDT (16:20 UTC)
What We're Doing: This has been resolved.
Estimated Resolution Time: 11/3/2023 08:20 PDT (15:20 UTC)
Current Workarounds: Customers can email support@abnormalsecurity.com with any issues, questions, or concerns or call the support hotline at 866-466-9321
Next Update: N/A
Questions?: If you continue to experience any issues accessing the Support Portal, please reach out via support@abnormalsecurity.com.
Posted Nov 03, 2023 - 08:57 PDT
Update
Incident Summary: We are currently investigating the issue with our customer support portal provider to determine the root cause.
Affected Services: Customer Support Portal
Severity Level: Minor
Incident Start Time: 11/2/2023 09:20 PDT (16:20 UTC)
What We're Doing: Working with our customer support portal provider to determine the root cause.
Estimated Resolution Time: TBD
Current Workarounds: Customers can email support@abnormalsecurity.com with any issues, questions or concerns or call the support hotline at 866-466-9321
Next Update: 5 pm PT (
Questions?: Please contact us at support@abnormalsecurity.com.
Posted Nov 02, 2023 - 15:10 PDT
Investigating
We are currently investigating an issue with access to the Abnormal Support Portal. When attempting to access the Support Portal from within the Abnormal product, and selecting the option to sign in using Microsoft SSO, the user is experiencing a looping condition, where they are not able to gain access to the Support Portal.
Note: This only impacts access to the Support Portal, and has no effect on any of the Abnormal Products.

In the interim, please contact the Abnormal Security Support group by email at support@abnormalsecurity.com
Posted Nov 02, 2023 - 11:36 PDT
This incident affected: Customer Support Portal.