Live Scoring Remediation Delay
Incident Report for Abnormal Security
Resolved
Starting at 13:00 UTC, customers may have started experiencing a delay in message remediation for Inbound Email Protection, Graymail remediation, and Abuse Mailbox processing. Also, Search & Respond may be impacted as well.
Affected Services: Inbound Email Protection, Graymail, Abuse Mailbox, and Search & Respond.
Severity Level: Major
Incident Start Time: November 20, 2023, 13:00 UTC
Resolved: Live processing has recovered and is healthy going forward for all customers.
Estimated Resolution Time: November 20, 2023, 17:02 UTC
Questions?:
For any immediate concerns, please contact us at support@abnormalsecurity.com.
Posted Nov 20, 2023 - 09:15 PST
Identified
Starting at 13:00 UTC, customers may have started experiencing a delay in message remediation for Inbound Email Protection, Graymail remediation, and Abuse Mailbox processing. Also, Search & Respond may be impacted as well.
Affected Services: Inbound Email Protection, Graymail, Abuse Mailbox, and Search & Respond.
Severity Level: Major
Incident Start Time: November 20, 2023, 13:00 UTC
What We're Doing: We are close to returning to real-time processing and out of the incident. With the backlog reprocessed to delayed remediation during the incident period
Estimated Resolution Time: TBD
Next Update: 1 Hour
Questions?:
For any immediate concerns, please contact us at support@abnormalsecurity.com.
Posted Nov 20, 2023 - 08:51 PST
Investigating
Starting at 13:00 UTC, customers may have started experiencing a delay in message remediation for Inbound Email Protection, Graymail remediation, and Abuse Mailbox processing. Also, Search & Respond may be impacted as well.
Affected Services: Inbound Email Protection, Graymail, Abuse Mailbox, and Search & Respond.
Severity Level: Major
Incident Start Time: November 20, 2023, 13:00 UTC
What We're Doing: We are currently investigating the issue, to determine the Root Cause and identify a fix.
Estimated Resolution Time: TBD
Next Update: 1 Hour
Questions?:
For any immediate concerns, please contact us at support@abnormalsecurity.com.
Posted Nov 20, 2023 - 07:08 PST
This incident affected: Portal Application, Abuse Mailbox Service, Inbound Email Protection, Email Productivity (Graymail), and Search and Respond.