Portal Error
Incident Report for Abnormal Security
Resolved
Portal is now restored. Please reach out to support@abnormalsecurity.com for any additional details.
Posted Nov 12, 2019 - 12:01 PST
Identified
We are currently resolving a problem with the portal failing to load. Detection services are unaffected by this issue and mail is being scanned normally during this time.
Posted Nov 12, 2019 - 11:26 PST
This incident affected: Portal Application.