As of July 13, 2023, at 7:48 PM UTC (12:48 PM PDT), the reprocessing of impacted remediation actions was completed and customers should no longer experience any further issues.
We apologize for any inconvenience that this issue created for you.
The reprocessing of impacted remediation actions is still progressing. We will provide an update once reprocessing is completed.
Posted Jul 13, 2023 - 10:18 PDT
Update
The reprocessing of impacted remediation actions is still progressing. We will provide an update once reprocessing is completed.
Posted Jul 13, 2023 - 03:26 PDT
Update
The reprocessing of impacted remediation actions is still progressing. We will provide an update once reprocessing is completed.
Posted Jul 13, 2023 - 01:02 PDT
Update
The reprocessing of impacted remediation actions is still progressing. We will provide an update once reprocessing is completed.
Posted Jul 12, 2023 - 21:18 PDT
Update
The reprocessing of impacted remediation actions is still progressing. We will provide an update once reprocessing is completed.
Posted Jul 12, 2023 - 18:45 PDT
Update
We have started reprocessing the impacted remediation actions during the incident. We will provide an update once reprocessing is completed.
Posted Jul 12, 2023 - 15:10 PDT
Monitoring
On July 12, 2023 starting at 5:10 pm UTC (10:10 am PT), some customers may have experienced intermittent access to the portal and with email remediation.
The underlying issue was identified and resolved as of 5:46 pm UTC (10:46 am PT).
All products were fully operational except for the Abnormal Portal and Remediation.