Portal Access Issues

Incident Report for Abnormal AI

Resolved

Between 14:28 UTC and 15:00 UTC on February 12, Abnormal experienced issues with customers being able to access the Abnormal Portal. During this time, customers may have experienced the inability to log into the Portal. Service has been fully restored as of 15:00 UTC for customers in US and EU regions. If you experience any further issues, please reach out to support@abnormalsecurity.com.
Posted Feb 12, 2026 - 07:04 PST

Monitoring

Starting at 14:28 UTC on February 12, Abnormal began experiencing issues with customers being able to access the Abnormal Portal. Customers may experience inability to log into the Portal and navigate pages. Abnormal is starting to see early recovery in the Portal in the US.  We continue to actively work to restore functionality.
Posted Feb 12, 2026 - 06:57 PST
This incident affected: Platform (Portal Application).