EMEA Data Center Degraded Performance
Incident Report for Abnormal Security
Resolved
As of July 18, 2023, at 11:00 PM UTC, the reprocessing of impacted remediation actions was completed and customers should no longer experience any further issues.

We apologize for any inconvenience that this issue created for you.

Please contact Abnormal Support (support@abnormalsecurity.com) for any additional details
Posted Jul 18, 2023 - 16:46 PDT
Update
The reprocessing of impacted remediation actions is still progressing. We will provide an update once reprocessing is completed.
Posted Jul 18, 2023 - 15:14 PDT
Monitoring
On July 18, starting at 12:50 UTC and lasting 30 minutes, performance was degraded in the EU Data Center. Customers would have seen message detection and remediation issues during the affected time frame.

As of 13:20 UTC, the incident was resolved and all new messages are being remediated and judged properly.

We have started reprocessing the impacted remediation actions during the incident. We will provide an update once reprocessing is completed.

Please open a Support Case or contact Abnormal Support (support@abnormalsecurity.com) for additional details.
Posted Jul 18, 2023 - 12:00 PDT
This incident affected: EMEA Data Center.