Threat Log Message Details Unavailable
Incident Report for Abnormal Security
Resolved
As of October 19, 2023, 07:01 UTC the issue has been resolved and all Threat Log message details are now visible.
Posted Oct 19, 2023 - 00:16 PDT
Investigating
Starting at approximately 21:00 UTC on October 18, 2023, our database which powers message details in the Portal Threat Log Details page began experiencing data staleness issues resulting in being displayed.

There is no impact to remediation, only to visibility to message contents within the Portal. Messages older than approximately October 19, 2023 02:00 UTC should be visible, however newer messages will not be visible until the data staleness issues have been resolved.

Affected Services: Abnormal Portal / Threat Log

Severity Level: Major

Incident Start Time: October 18, 2023, 21:00 UTC

What We're Doing: The root cause has been identified and we are actively working to remediate the data staleness issues

Next Update: October 19, 2023, 09:30 UTC or upon resolution of the data staleness issues

Questions?: For any immediate concerns, please contact us at support@abnormalsecurity.com.
Posted Oct 18, 2023 - 23:28 PDT
This incident affected: Portal Application.