Account Takeover Detection Issue

Incident Report for Abnormal AI

Resolved

Between 16:22 UTC on February 11 and 01:17 UTC on February 12, government customers may have experienced Account Takeover messages not being properly flagged for security threats. Abnormal's engineering team has resolved the issue and service is confirmed as fully functional. If customers experience any further issues, please reach out to support@abnormalsecurity.com
Posted Feb 11, 2026 - 17:32 PST

Investigating

Starting at 16:22 UTC on February 11, Abnormal began experiencing an issue with Account Takeover detection. Government customers may experience Account Takeover messages not being properly flagged for security threats. Abnormal is actively investigating and working to resolve this issue.
Posted Feb 11, 2026 - 16:56 PST
This incident affected: Abnormal Gov (Account Take Over (ATO)(Fedramp)).