Email Threat Detection and Graymail Processing Disruption for Government Customers

Incident Report for Abnormal AI

Resolved

Between 00:56 UTC and 16:00 UTC on February 10, 2026, Abnormal experienced a service disruption affecting email threat detection, AI Security Mailbox, and graymail processing for Government customers. During this time, some malicious and spam emails may not have been properly flagged or processed. Abnormal engineers restored service as of 16:00 UTC for email threat detection, AI Security Mailbox, and graymail processing for Government customers. If customers experience any further issues please reach out to support@abnormalsecurity.com for further assistance.
Posted Feb 10, 2026 - 08:07 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 10, 2026 - 07:30 PST

Monitoring

Starting at 00:56 UTC on February 10, 2026, Abnormal began experiencing a service disruption affecting email threat detection, AI Security Mailbox, and graymail processing for government customers. During this time, malicious and spam emails may not be properly flagged or processed. Engineers are beginning to see early recovery. Abnormal engineers will continue to monitor for full service restoration.
Posted Feb 10, 2026 - 07:21 PST
This incident affected: Abnormal Gov (Inbound Email Security (IES)(Fedramp), Email Productivity (EPR)(Fedramp), AI Security Mailbox (AISM)(Fedramp)).